www.696568.com

软件内部网页flash版本过低(非普通浏览器)

时间:2019-08-15 10:00  作者:admin  来源:未知  查看:  
内容摘要:电脑已安装最新版的Flashplayer的IE版和非IE内核版,在IE和chrome里开各种网页都正常。但是打开YY游戏平台进入大天使之剑游戏会提示flash版本过低(该平台其他游戏正常),打开三国杀... 电脑已安装最新版的Flash player的IE版和非IE内核版,在IE和chrome里...

  电脑已安装最新版的Flashplayer的IE版和非IE内核版,在IE和chrome里开各种网页都正常。但是打开YY游戏平台进入大天使之剑游戏会提示flash版本过低(该平台其他游戏正常),打开三国杀...

  电脑已安装最新版的Flash player的IE版和非IE内核版,在IE和chrome里开各种网页都正常。但是打开YY游戏平台进入大天使之剑游戏会提示flash版本过低(该平台其他游戏正常),打开三国杀微端进入游戏也提示flash版本过低。以上两个游戏通过普通浏览器都能正常打开,但是在平台里却提示版本过低,平台内部跳转到Adobe的下载页面无法下载。怎么解决???不要说用浏览器玩就行了,我是要解决问题,不是为了玩游戏!下面图片分别是用游戏平台软件和浏览器打开的画面

  可选中1个或多个下面的关键词,搜索相关资料。也可直接点“搜索资料”搜索整个问题。

  打开受信任位置设置以后:添加--添加文件夹--《选择你的客户端所在的盘符即可》

  如果是放在桌面,那就是C盘,如果是其他分区,就选相应的分区点击添加即可。

Copyright © 2002-2011 DEDECMS. 织梦科技 版权所有 Power by DedeCms